Network Related Issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 22:57 UTC
Monitoring
A major issue at our domain azionedge.net was fixed.

The DNS resolvers will update nameservers accordingly and start to answer resolutions to [id].map.azionedge.net correctly, since everything at the authoritative and TLD DNS are OK.

For all those who have updated from azionedge.net to azioncdn.net or azionedge.com, please keep them as they are and wait until we contact you to change it back.

We will continue monitoring and evaluating any problems. Please do not hesitate to reach out to our support if you have any questions.
Posted Dec 01, 2023 - 21:50 UTC
Update
We are aware of the instability regarding the name resolution for the azionedge.net domain and are working to solve this problem soon. Clients using azioncdn.net and azionedge.com are not affected by this.

As a suggestion, our engineering team recommends changing the CNAME entry associated with the Azion domain as follows and only for those using map.azionedge.net.

[id].map.azionedge.net to [id].map.azionedge.com

Our engineering team keeps working.
Posted Dec 01, 2023 - 21:43 UTC
Update
We are aware of the instability regarding the name resolution for the azionedge.net domain and are working to solve this problem soon. Clients using azioncdn.net and azionedge.com are not affected by this.

As a suggestion, our engineering team recommends changing the CNAME entry associated with the Azion domain as follows and only for those using map.azionedge.net.

[id].map.azionedge.net to [id].map.azionedge.com

Our engineering team keeps working.
Posted Dec 01, 2023 - 21:38 UTC
Update
We are aware of the instability regarding the name resolution for the azionedge.net domain and are working to solve this problem soon.

As a suggestion, our engineering team recommends changing the CNAME entry associated with the Azion domain as follows:

[id].map.azionedge.net to [id].map.azionedge.com

Our engineering team keeps working.
Posted Dec 01, 2023 - 19:42 UTC
Identified
We have identified resolution issues for the azionedge.net domain and are working to resolve this as soon as possible.
Posted Dec 01, 2023 - 17:58 UTC
Investigating
We had a problem with the DNS availability in São Paulo and it may have affected other network requests. This unavailability issue affected the response times for some content deliveries in BR region.
Posted Dec 01, 2023 - 17:20 UTC
This incident affected: Edge Services (Application Accelerator, DDoS Protection, Edge Application, Edge Cache, Edge Firewall, Edge Functions, Image Processor, Load Balancer, Tiered Cache, Network Layer Protection, Origin Shield, Web Application Firewall, Live Streaming) and Routing Services (Edge DNS).