Performance issues on Realtime Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 23:21 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 22:18 GMT-03:00
Identified
We've identified performance issues on Realtime Metrics.
You might experience delays on Metrics data available through Azion Real Time Manager and Azion API. It's important to emphasize that Content Delivery and other Azion products are not impacted.
Posted Nov 26, 2020 - 21:28 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).