Performance issues on Real Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 23:48 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results. Some time windows should be recalculated in the next few hours in the Real Time Manager graphs.
Posted Jul 12, 2021 - 23:40 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2021 - 23:00 GMT-03:00
Investigating
We're investigating performance issues on Real Time Metrics.
Posted Jul 12, 2021 - 22:44 GMT-03:00
This incident affected: Data Services (Data Streaming, Real-Time Metrics).