Performance issues in Data Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 14:01 UTC
Monitoring
A fix to the service was implemented and we are monitoring the results.
Posted Jul 25, 2024 - 12:59 UTC
Investigating
We are currently investigating this issue. Users may experience degraded performance in data stream
Posted Jul 25, 2024 - 12:45 UTC
This incident affected: Data Services (Data Stream).