Connectivity issue
Incident Report for Azion Technologies
Resolved
UPDATE:

This incident has been resolved. Traffic is back to normal after one of Azion's providers, removed a BGP blackhole that they are sent to Telxius (upstream provider of Vivo/Telefonica in Brazil).

If you have any problem, does not hesitate to reach our Global Service and Support team.
Posted Apr 23, 2020 - 18:33 GMT-03:00
Update
This incident has been resolved. Traffic is backing to normal after Telxius (upstream provider of Vivo/Telefonica in Brazil) remove filter to our Anycast IPs.

We will keeping monitoring and if you have any problem, does not hesitate to reach our Support.
Posted Apr 23, 2020 - 18:06 GMT-03:00
Update
We are still in contact with Telxius/Vivo/Telefonica providers to understand this issue. We'll update as soon as their fix the problem.
Posted Apr 23, 2020 - 16:54 GMT-03:00
Monitoring
Vivo (ASN27699 and ASN26599) customers using external DNS resolvers (not Vivo’s) such as Google (8.8.8.8) and OpenDNS (208.67.222.222) are able to access Azion network. The issue is only for Vivo customers using Vivo’s resolvers. You can advise Vivo customers to change their DNS resolvers to work around the issue while Vivo works to implement a fix.
Posted Apr 23, 2020 - 15:42 GMT-03:00
Update
We've scalated to network team of Vivo (ASN27699 and ASN26599) provider in Brazil to work with us to fix the problem. We'll keep status updated as soon as have some information.
Posted Apr 23, 2020 - 15:33 GMT-03:00
Update
We've identified a problem with Vivo (ASN27699 and ASN26599) clients in Brazil. We're still working to mitigate this issue.
Posted Apr 23, 2020 - 15:01 GMT-03:00
Identified
We've identified the connectivity issues as being result of a DDoS attack. We're working hard to mitigate it.
Posted Apr 23, 2020 - 14:00 GMT-03:00
Investigating
We're investigating connectivity issues.
Posted Apr 23, 2020 - 13:50 GMT-03:00
This incident affected: Edge Services (Application Acceleration, Edge Application, Edge Caching).