Performance issues on Real-Time Metrics

Incident Report for Azion Technologies

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 21:35 UTC

Monitoring

We have applied a fix to the problem and we are monitoring the results.
Posted Nov 29, 2023 - 21:04 UTC

Identified

We have identified issues on Real Time Metrics. User may verify delay to check metrics.
Posted Nov 29, 2023 - 19:37 UTC
This incident affected: Data Services (Real-Time Metrics).