Azion
Console Community

Performance Issues in Tiered Cache

Incident Report for Azion

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 12:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 27, 2026 - 18:24 UTC

Investigating

We have identified the cause of the issue affecting Tiered Cache. Some requests are experiencing increased latency and intermittent errors.
Posted Apr 27, 2026 - 18:05 UTC
This incident affected: Application Performance & Reliability (Tiered Cache).