Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 07:22 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 18:15 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events .
Posted Jul 06, 2020 - 15:30 GMT-03:00
This incident affected: Data Services (Real-Time Events).