Performance issues on Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
We're reviewing the re-processed data to ensure the accuracy of the metrics.
Posted Feb 20, 2020 - 09:45 GMT-03:00
Update
We are continuing to monitor for any further issues.
We're still processing requests that happened between Feb 16, 2020, 11:30 PM and Feb 17, 2020, 1:00 PM (UTC) and you might experience delays or changes on these windows.
Posted Feb 19, 2020 - 08:33 GMT-03:00
Monitoring
Real-Time Analytics was fixed and we're monitoring it.
We're still processing requests that happened between Feb 15, 2020, 10:00 PM and Feb 17, 2020, 1:00 PM (UTC) and you might experience delays or changes on these windows.
Posted Feb 17, 2020 - 21:49 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2020 - 09:35 GMT-03:00
Investigating
We're investigating performance issues on Analytics.
Posted Feb 17, 2020 - 08:57 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).