Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 09:24 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 01:11 GMT-03:00
Investigating
We're investigating performance issues on Real-TIme Events.
Posted Feb 17, 2020 - 21:53 GMT-03:00
This incident affected: Data Services (Real-Time Events).