Performance issues on Real Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 07:52 GMT-03:00
Identified
We have identified a short delay (15/20 minutes) in data delivery and are working to normalize the situation.
Posted Oct 08, 2019 - 14:56 GMT-03:00
This incident affected: Data Services (Real-Time Events (Beta)).