Network-Related Performance Issues in USA/Miami and USA/Ashburn Region

Incident Report for Azion Technologies

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 23:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 20:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2025 - 19:45 UTC

Investigating

We are currently investigating a critical network issue affecting our Miami and Ashburn, USA datacenters. Most services have already been redirected to other regions and are operating normally. However, data services, live streaming, and some APIs are still experiencing instability. Our engineering teams are actively working with our datacenter provider to identify the root cause and fully restore connectivity as quickly as possible.
Posted Oct 09, 2025 - 19:45 UTC
This incident affected: Management & APIs (APIs, Azion Console), Data Services (Data Stream), and Edge Services (Live Ingest).