Performance issues on Real-Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 19:45 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 19:11 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Metrics.
Posted Nov 05, 2020 - 17:26 GMT-03:00
This incident affected: Data Services (Data Streaming, Real-Time Events, Real-Time Metrics).