Performance issues on Real-Time Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 21:46 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 21:36 GMT-03:00
Identified
We've identified the problem on Real-Time Analytics and we're working on it. You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Nov 19, 2019 - 20:24 GMT-03:00
This incident affected: Data Services (Real-Time Analytics).