Performance Issues in Real-Time Manager/API with Domain Creation
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 17:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 17:27 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2025 - 14:33 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager, Azion Console).