Performance issues on Real-Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 11:17 GMT-03:00
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Jul 23, 2020 - 10:00 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 09:44 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Metrics.
Posted Jul 23, 2020 - 09:23 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).