Performance issues on Real Time Metrics and Data Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 01:37 GMT-03:00
Monitoring
The problem is fixed and we're monitoring the solution. Real Time Metrics and Data Streaming are processing in real time and we are working to process some Metrics past data.
Posted Jul 01, 2020 - 15:43 GMT-03:00
Identified
A network issue in one datacenter where our Real Time Metrics and Data Streaming services are running presented problems again. We are working to mitigate this issue.
Posted Jul 01, 2020 - 14:28 GMT-03:00
Monitoring
The problem is fixed and we're monitoring the solution. Real Time Metrics and Data Streaming are processing in real time and we are working to process some Metrics past data.
Posted Jul 01, 2020 - 11:01 GMT-03:00
Identified
We've identified a network issue in one datacenter where are part of our Real Time Metrics and Data Streaming. We already started to mitigate and expect to fix soon.
Posted Jul 01, 2020 - 09:54 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jul 01, 2020 - 09:41 GMT-03:00
Investigating
We're investigating performance issues on Real Time Metrics.
Posted Jul 01, 2020 - 09:08 GMT-03:00
This incident affected: Data Services (Data Streaming, Real-Time Metrics).