Verification is currently underway for the maintenance items.
No Azion product has been affected — all traffic and workloads continue to operate normally. We'll post a final update once verification is complete.
Posted Aug 14, 2026 - 09:48 UTC
Update
The maintenance on Azion's API and Console infrastructure is proceeding as expected.
Please note that no Azion product is affected — all traffic and workloads running on the Azion platform continue to operate normally.
Posted Aug 14, 2026 - 09:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 14, 2026 - 07:00 UTC
Scheduled
We are performing emergency maintenance on Azion's API infrastructure, starting at 04:00 AM BRT (07:00 UTC) on August 14, 2026. No Azion product is affected. All traffic and workloads running on the Azion platform continue to operate normally throughout the maintenance window. The impact is limited to configuration changes: during this window, you may experience intermittent errors, failures, or longer-than-expected propagation times when creating, updating, or deleting configurations through the Azion API and Console. Changes that fail can be safely retried after the maintenance is completed. We will update this page as the maintenance progresses and once it has been completed. We apologize for any inconvenience.
Posted Aug 13, 2026 - 18:00 UTC
This scheduled maintenance affected: Management & APIs (APIs).