Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 20:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results. It looks good so far.
Posted Sep 21, 2022 - 19:26 UTC
Identified
We identified a problem when updating our software version, which leads to users receiving 5XX errors when accessing Real-Time manager. Note that other Azion's products are not impacted.
Posted Sep 21, 2022 - 19:26 UTC
Investigating
We are experiencing some performance issues in Real-Time Manager
Posted Sep 21, 2022 - 18:40 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).