Performance issues on Real-Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 14:58 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2020 - 14:29 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2020 - 13:54 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Analytics.
Posted Nov 06, 2020 - 12:00 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).