A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 19:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2025 - 19:46 UTC
Investigating
We are experiencing performance issues when sending data to Edge Storage, resulting in slow transfers. Our team is actively investigating the root cause and working to restore optimal performance as soon as possible. We will keep you updated on any progress.
Posted Apr 02, 2025 - 17:41 UTC
This incident affected: Edge Services (Edge Storage).