Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 22:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2023 - 21:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 21:09 UTC
Investigating
We are currently investigating an issue in Real Time Metrics. It is possible that Real Time Metrics will show some delay in visualization. Note that other Azion Products are not impacted.
Posted Mar 14, 2023 - 20:56 UTC
This incident affected: Data Services (Real-Time Events, Real-Time Metrics).