Performance Issues in Real-Time Manager/API
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 00:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 23:32 UTC
Update
We are continuing to work on a fix for this issue. Please note that other Azion Products are not impacted.
Posted Sep 11, 2024 - 20:46 UTC
Identified
The issue has been identified. Users may experience errors when trying to edit Edit/Create Edge Applications.
Posted Sep 11, 2024 - 19:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 11, 2024 - 19:43 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).