Azion
Console Community

Performance issues on CDN

Incident Report for Azion

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 12:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 12:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 22, 2026 - 12:12 UTC

Investigating

We are seeing an issue in our CDN services located in São Paulo, Brazil. Customers may experience degraded performance in this region.
Posted Jul 22, 2026 - 12:12 UTC
This incident affected: Application Performance & Reliability (Applications, Application Accelerator, Cache), Application & Network Security (DDoS Protection, Firewalls, Load Balancer, Network Shield, Origin Shield, Web Application Firewall), Edge Network: Latin America (Brazil, Barueri (CGH), Brazil, Cotia (CGH), Brazil, São Paulo 1 (CGH), Brazil, São Paulo 2 (CGH), Brazil, São Paulo 3 (CGH), Brazil, São Paulo 4 (CGH), Brazil, São Paulo 5 (CGH)), and Management & APIs (Azion Console).