Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 02:16 UTC
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Aug 09, 2022 - 01:14 UTC
Identified
We've identified the problem on Real-Time Manager and we're working on it.
You might experience delays on applying new Configurations and Digital Certificates through Azion Real Time Manager and Azion API. It's important to emphasize that Content Delivery and other Azion products are not impacted.
Posted Aug 09, 2022 - 01:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 01:08 UTC
Investigating
We're investigating performance issues on Real-Time Manager
Posted Aug 09, 2022 - 00:36 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).