Performance Issues in Data Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 21:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 14:38 UTC
Investigating
We are currently investigating this issue. Please note that other Azion Products are not impacted.
Posted Mar 13, 2024 - 14:35 UTC
This incident affected: Data Services (Data Stream).