A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2025 - 18:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2025 - 15:44 UTC
Investigating
We are currently investigating an issue affecting user login and authentication. Our team is working to restore normal functionality as quickly as possible.
Posted Sep 15, 2025 - 13:48 UTC
This incident affects: Management & APIs (Azion Console).