A Fix has been implemented and we are now monitoring the results.
Posted Sep 01, 2025 - 23:57 UTC
Identified
We identified a problem on Edge Application Functions and a fix was implemented. It's important to emphasize that other Azion products were not impacted.
Posted Sep 01, 2025 - 22:41 UTC
This incident affected: Edge Services (Edge Application).