Issues to resolve api.azionapi.net domain
Incident Report for Azion Technologies
Resolved
The incident has been solved.
Posted Sep 17, 2019 - 15:44 GMT-03:00
Monitoring
We have reverted the changes and the service should be working as expected. There might be some delays on the propagation of the DNS changes.
Posted Sep 17, 2019 - 15:19 GMT-03:00
Identified
The problem is related to network issues for some recursive resolvers. They are unable to connect to our anycast addresses.
Posted Sep 17, 2019 - 15:16 GMT-03:00
Investigating
We are currently investigation issues related to resolve the domain api.azionapi.net.
Posted Sep 17, 2019 - 14:22 GMT-03:00
This incident affected: Management & APIs (APIs).