Performance issues on Real Time Analytics and Data Streaming.
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 14:38 GMT-03:00
Monitoring
We're working on enhancements on Azion Data Services and you might experience delays on analytics data available through Azion Real Time Manager, Azion API and Data Streaming.
Posted Nov 13, 2019 - 10:01 GMT-03:00
This incident affected: Data Services (Real-Time Events (Beta), Data Streaming, Real-Time Analytics).