Performance issues on Data Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 20:38 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 17:40 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 17:20 GMT-03:00
Investigating
We're investigating performance issues on Data Streaming.
Posted Jun 04, 2020 - 17:14 GMT-03:00
This incident affected: Data Services (Data Streaming).