Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 10:30 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 10:02 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events.
Posted Oct 31, 2019 - 10:02 GMT-03:00
This incident affected: Data Services (Real-Time Events (Beta)).