Connectivity issue in United States
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 13:42 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2020 - 13:32 GMT-03:00
Identified
We faced two connectivity problems on those US POPs, the periods are 3:48 PM until 3:54 PM and 04:09 PM until 04:13 PM, both UTC. The problem is already fixed and everything is operational.
Posted Nov 27, 2020 - 13:32 GMT-03:00
Investigating
We're investigating connectivity issues in United States
Posted Nov 27, 2020 - 13:20 GMT-03:00
This incident affected: Edge Network: North America (USA, Miami (MIA), USA, Tampa (TPA)).