Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 15:37 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2019 - 14:45 GMT-03:00
Identified
We've identified the problem on Real-Time Manager and we're working on it.
Posted Oct 08, 2019 - 11:23 GMT-03:00
This incident affected: Management & APIs (APIs, Real-Time Manager).