Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 22:18 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 19:27 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2020 - 13:30 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events.
Posted Mar 10, 2020 - 12:16 GMT-03:00
This incident affected: Data Services (Real-Time Events).