Real Time Manager
Incident Report for Azion Technologies
Resolved
We had an issue affecting configuration propagation in Real Time Manager. We applied an infrastructure fix and the results are good. This incident is resolved.
Posted Mar 10, 2023 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 11:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 10:53 UTC
Investigating
At this time, some configurations created in Real Time Manager are not being propagated.
We are investigating the reason for this incident.
Access to the Real Time Manager platform is operational, as well as Real Time Events and Real Time Metrics.
Posted Mar 10, 2023 - 10:52 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).