Real-Time Manager Maintenance
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2024 - 14:52 UTC
Identified
We will be undergoing emergency maintenance on the Real Time Manager/API.
Users may experience errors or delays when trying to apply new settings.

Please note that our Edge, Data, and Routing services are not affected.
Posted Apr 26, 2024 - 14:39 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).