Network related issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 18:10 GMT-03:00
Monitoring
The problem is fixed and we're monitoring the solution.
Posted Jul 30, 2020 - 16:52 GMT-03:00
Identified
We've identified a problem in IX-SP. All traffic is being rerouted to other POPs.
Posted Jul 30, 2020 - 16:44 GMT-03:00
Investigating
We're investigating a network related issue.
Posted Jul 30, 2020 - 16:20 GMT-03:00
This incident affected: Edge Network: Latin America (Brazil, São Paulo 1 (CGH), Brazil, São Paulo 2 (CGH)).