Performance issues on Data Streaming
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted May 04, 2020 - 17:33 GMT-03:00
Monitoring
The problem is fixed and we're monitoring our systems.
Posted May 04, 2020 - 14:32 GMT-03:00
Identified
We've identified the problem on Data Streaming and we're working on it.
Posted May 04, 2020 - 14:00 GMT-03:00
Investigating
We're investigating performance issues on Data Streaming.
Posted May 04, 2020 - 13:28 GMT-03:00
This incident affected: Data Services (Data Streaming).