Performance issues on Real-Time Manager while trying to generate new Certificates.

Incident Report for Azion Technologies

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 15:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 15:38 UTC

Investigating

We are currently investigating an issue in Real-Time Manager, specifically with Digital Certificates. User may experience error messages when trying to generate new Let's Encrypt certificates.
Please note that other Azion Products are not affected.
Posted Dec 06, 2023 - 14:07 UTC