Performance issues in Data Products
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 17:20 UTC
Investigating
We are experiencing connectivity issues affecting Data products.
During the period of this status page, you may encounter delays in visualization.
Posted Jul 23, 2024 - 17:03 UTC
This incident affected: Data Services (Data Stream, Real-Time Events, Real-Time Metrics).