Performance issues on Real-Time Events (Beta)
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 13:52 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2019 - 08:57 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2019 - 18:29 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2019 - 18:30 GMT-03:00
Identified
We've identified the problem on Real Time Events and we're working on it. You may experience delays in delivering Real Time Events data.
Posted Sep 14, 2019 - 10:00 GMT-03:00
This incident affected: Data Services (Real-Time Events (Beta)).