Performance issues on Real
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 15:45 GMT-03:00
Monitoring
The problem is fixed and we're monitoring our systems. We are running backfilling pipelines to fill the gaps on charts.
Posted Jul 20, 2020 - 09:23 GMT-03:00
Identified
We've identified the problem on Real Time Metrics and we're working on it.
Posted Jul 20, 2020 - 08:59 GMT-03:00
This incident affected: Data Services (Real-Time Metrics).