Network related issue in Colombia, Peru, Chile and Argentina
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 15:15 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2020 - 11:43 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2020 - 10:40 GMT-03:00
Investigating
We're investigating a network related issue in Colombia, Peru, Chile and Argentina countries.
Posted Jun 19, 2020 - 09:00 GMT-03:00
This incident affected: Edge Network: Latin America (Argentina, Buenos Aires (AEP), Chile, Santiago (SCL), Colombia, Bogota (BOG), Peru, Lima (LIM)) and Edge Network: North America (USA, Tampa (TPA)).