Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Apr 18, 2020 - 07:42 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2020 - 22:18 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events .
Posted Apr 17, 2020 - 17:04 GMT-03:00
This incident affected: Data Services (Real-Time Events).