Network-Related Performance Issues in São Paulo Region

Incident Report for Azion Technologies

Resolved

The incident has been fully resolved and all services are operating normally. The solution applied has been effective, and we will continue to monitor the system to ensure ongoing stability.
Posted Mar 25, 2025 - 16:20 UTC

Monitoring

We have successfully mitigated the issue are now closely monitoring the platforms to ensure product stability.
Posted Mar 25, 2025 - 15:05 UTC

Identified

We have identified the root cause of the incident and are actively working on implementing a solution.
Posted Mar 25, 2025 - 15:03 UTC

Investigating

We have identified ongoing traffic issues impacting our datacenters in the São Paulo region. Our teams are actively investigating the root cause and working to mitigate any potential disruptions
Posted Mar 25, 2025 - 14:49 UTC
This incident affected: Edge Services (Application Accelerator, DDoS Protection, Edge Application, Edge Cache, Edge Firewall, Edge Functions, Image Processor, Load Balancer, Tiered Cache, Network Layer Protection, Origin Shield, Web Application Firewall, Live Streaming, Edge Storage, Edge SQL).