Data Streaming Services and Real Time Metrics performance issues
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 03:42 UTC
Identified
During the opening window of this status page, there may be delays in viewing data in Data Streaming and Real Time Metrics.
Our team is working to restore service.
Other services such as Real Time Manager and content delivery are not affected.
Posted Feb 05, 2024 - 03:31 UTC
This incident affected: Data Services (Data Stream, Real-Time Events, Real-Time Metrics).