Performance issues in Data Stream

Incident Report for Azion Technologies

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 18:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 17:26 UTC

Identified

Our team has identified that log delivery delays are occurring on Data Streaming service. We are working to establish the performance of Data Streaming flow. This event does not represent unavailability of Data Streaming or affect others services.
Posted Mar 14, 2025 - 13:40 UTC

Investigating

We are currently investigating this issue.
Posted Mar 14, 2025 - 12:54 UTC
This incident affected: Data Services (Data Stream).