Azion
Console Community

Performance Issues in Data Services

Incident Report for Azion

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 22:20 UTC

Monitoring

The issue has been identified and a fix has been implemented. Service recovery is in progress, and we expect all systems to be fully operational within the next 2 hours.
Posted Nov 11, 2025 - 18:57 UTC

Investigating

We have identified an issue with one of our datacenters. Users may experience performance issues in Data Services such as Data Stream, Real-Time Events and Real-Time Metrics.
Posted Nov 11, 2025 - 13:58 UTC
This incident affected: Application Observability (Real-Time Events, Real-Time Metrics).