Azion ticket system issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 13:33 GMT-03:00
Identified
We are facing some issue on https://tickets.azion.com (SSL error)
As workaround it is possible to use Firefox browser instead of Chrome, or call support by phone.
Our partner is working on this fix.
Posted Mar 31, 2020 - 11:54 GMT-03:00
This incident affected: Management & APIs (Support Ticket System).